Jump to content

The Production Line


wedfactory
 Share

Recommended Posts

As the guns and their components have been painted and are now drying I decided to work at the other end...

DSC_0568.jpg

DSC_0567.jpg

I have seen several other forum where other modelers have said that the engine doesn't fit and required that 4mm be cut out of the pipe on the back end of the engine. as you can see here I did not have that problem and the fit was spot on.

Link to comment
Share on other sites

Sounds like some of the other folks who built this thing didn't do their homework before setting the engine into place. lol . Nice job on the fit.

Link to comment
Share on other sites

Looks like it's all coming together nicely there Warren! Man doncha just hate covering all that detail up? How much of the engine is gonna be visible on the finished build?

Link to comment
Share on other sites

Now have something resembling a plane....

DSC_0596.jpg

DSC_0597.jpg

DSC_0598.jpg

DSC_0599.jpg

Had to strip the silver paint as it didn't stick to the model. Worst case of mold release contamination I have ever seen. Will have to wash it down before I repaint it.

  • Like 1
Link to comment
Share on other sites

It's almost got that weathered look on it as it sits. I figure you've already washed the parts down already once?

Edited by mustang1989
Link to comment
Share on other sites

  • 3 weeks later...

I always run out of that stuff!!!! It's either that or RLM 02. Doncha just hate it when that happens?

Link to comment
Share on other sites

 Share

×
×
  • Create New...