Jump to content
RGronovius

Little hiccup logging into new forum

Recommended Posts

The system remembered my name and password, but when I tried to log in, it told me it didn't recognize the username or password. I opened up my history tab, and then clicked on an forum post I visited on Saturday. Once I clicked it, the system showed me as logged in.

Share this post


Link to post
Share on other sites

Yeah, I'm working on the upgrade - you can now log in with either your display name or email address.

Eric

 

Share this post


Link to post
Share on other sites

What took me a little while to understand is that, although when I clicked on the blue "Visit the Forum" on the Home Page and got an error message, all I had to do was click on the far left of the three little icons in the upper right corner of the error message page. Then I was good to go. This technology is always a little difficult for me to adjust to when changes are made. I cannot imagine actually trying to create the changes! Thank you, Eric, for your efforts on behalf of the Society. Nick 

Share this post


Link to post
Share on other sites

Luckily IPMS purchases the Forum software, if I had to develop it, it would never happen as its so massively complicated. 

And the upgrade was quite large in this case in terms of the software and server changes that had to be made...

Next up, the Gallery....

Eric

21 minutes ago, Nick Filippone said:

What took me a little while to understand is that, although when I clicked on the blue "Visit the Forum" on the Home Page and got an error message, all I had to do was click on the far left of the three little icons in the upper right corner of the error message page. Then I was good to go. This technology is always a little difficult for me to adjust to when changes are made. I cannot imagine actually trying to create the changes! Thank you, Eric, for your efforts on behalf of the Society. Nick 

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...